Using Project\Wise (12-20-2013)

What is ProjectWise?

ProjectWise is an online database that allows MDOT to store CADD Files/plans and to
allow access by people outside of the agency. Roadway Designers will upload files at
project milestones in a job (i.e. Pre-ROW, Field Inspection, Final ROW, etc.).

Note: CADD files need to be placed in the CADD files location at the same time that PDF
plans are uploaded if they are required for a specific project milestone. It's imperative
that this occurs for submittals & each revision submittal for either. In Final ROW revision
cases, CADD files will be “overwritten”. This is explained in detail in the “Replacing Files
on ProjectWise” section.

Accessing ProjectWise
Software:

« Projectwise Web Explorer:

This a web based version of Projectwise which does not require any software
installations. All that is required to login to the appropriate webpage is a user
name and password supplied by MDOT (See Account Creation below).

For internal users, use the link http://pwweb
For external users, use the link https://pwweb.mdot.state.ms.us

Note:

1. ProjectWise has a compatibility issue with browsers other than Internet
Explorer.

2. The site needs to be added as a “Trusted site”.

3. Some Active X components are installed. It may take a little while for these to
install upon 1% access so you may not be able to immediately upload files on

your 1% logon. If so, wait approximately 30 minutes and then log out & try
again.

» Projectwise Client

Users can get Projectwise Client for free if they have a current Select agreement
with Bentley and an active license of Microstation. Download Projectwise Client
from Bentley using your select ID. Once Projectwise is installed on your computer,


http://pwweb/
https://pwweb.mdot.state.ms.us/

to connect to MDOT’s PW datasource go to GOMDOT -> Divisions -> Roadway
Design -> CADD Info -> Other Help Documents -> PW Client Configuration Info &
follow the steps.

Account Creation

Projectwise account(s) will need to be created for your designers who will transfer the
files. Any Roadway Designer needing the ability to transfer files will need to fill out the
Projectwise Account Creation form available here. They will be emailed an account
(should be within 24 hours) & added to the design security group specific to your firm
which will have permissions to write to projects

assigned to your firm.

Logqging In

The remainder of the instructions show steps of using the Projectwise Web.
Select one of the links below:

For internal users, use the link http://pwweb
For external users, use the link https://pwweb.mdot.state.ms.us

You are prompted with:

Projectwise Web Server

Location: <none> H

B Use current Windows credentials (SSO)



http://sp.mdot.ms.gov/RoadwayDesign/ProjectWise/PW_Client_Configuration.pdf
http://sp.mdot.ms.gov/projectwise/Pages/projectwise.aspx
http://pwweb/
https://pwweb.mdot.state.ms.us/

From the drop down, choose “MDOT_PW” and tag “Login”:

Projectwise Web Server

e &

=none>

B S “

Note: External users will need to type “MDOT\” before their username when
logging in. For instance, username “jdoe” will be provided as “MDOT\jdoe”.

Adding ProjectWise to your trusted sites (This has been done for MDOT
CADD users).

In order to use ProjectWise properly, you must add it to your trusted sites.

In Internet Explorer -> Tools -> Internet Options -> Security Tab —> Trusted Sites -> Sites
button, etc.

Type in https://[pwweb/ (internal) or https://pwweb.mdot.state.ms.us (external & internal)
and tag Add:



https://pwweb/
https://pwweb.mdot.state.ms.us/

Trusted sites &J

# You can add and remove websites fram this zone. All websites in

';" this zone will use the zone's security settings.

Add this website to the zone:

Websites:
https: ffpwweb Remaove
htips: ffpwweb.mdot.state.ms.us

[|require server verification (https:) for all sites in this zone

Close

Navigating ProjectWise

Projects - File Structure

ProjectWise is directory structured as shown below which allows the user to navigate to a
project by district, county, FMS number, FMS detail, division/staging area, and milestone.

The Designer should locate their project and detail (2**000 details for Phase “A” , 3**000
details for Phase “B”) & and look for:

Project is in Phase “A”

« \RWD-Designer-Staging-A (for PDF, non-milestone CADD files (In General
Transfer folder, etc)

< \RWD-CADD_Files_A (Milestone/Revision CADD file submittal. “Overwrite” files
with later milestones/revisions.)

Project is in Phase “B”

« \RWD-Designer-Staging-B (for PDF, non-milestone CADD files (In General
Transfer folder, etc)

« \RWD-CADD_Files_B (Milestone/Revision CADD file submittal. “Overwrite”files
with later milestones/revisions.)



£-[% MDOT_PW (MDOT\tgeno)
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(£ 01- DISTRICT WIDE
- CLARKE
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(% 201000
{7 ROW
{7 RWD
L PLANS-1-CONCEPTUAL
L[’ PLANS-2-PRE-ROW
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[ PLANS-4-FINAL_ROW
*.{Z’ RWD-CADD_Files A
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Notes:

1. Contact Roadway Design’s CADD Engineer if you do not see your project or
the Staging or CADD files folder for your project.

2. If you need Read permissions on an adjacent project, contact Roadway’s
CADD Engineer.

Projects — Staging & CADD File Folders

Formal (milestone) submittals should be submitted in their appropriate directories. Any
file transfer that is not a formal submittal should be placed in the “General File Transfer”
directory. Also available for general file transfer.

Phase A “ROW” Plans Phase B “Final Construction” Plans
[’ RWD-CADD_Files A =emmee_ DGN's, GPK, g0 in the L RWD-CADD Files B DGN's, GPK, 505 xls
£iL RWD-Designer-Staging-A CADD Files folder. L RWD-Designer-Staging-5 etc.
5[0 1-CONCEPTUAL -2 1-CONCEPTUAL
w7 PLANS . . ) -4 2-FIELD_INSPECTION
= 2-PRE-ROW od Dot Toldare o LANAL PLANS.
LT PLANS B a
5[ 3-FIELD_INSPECTION i Ol-nitial
L- DRAET -y 02-REV-date
..... {7 PLANS i 03-REV-date PDF's
o[ 4-FINAL_ROW - V1-REV-date
- - {77 05-REV-date
- DRAFT |\Dr‘|-l“ﬂl-|ES.DhE ar [ 06-REV-date
w0 PLANS other Files Transfer [ 07-REV-date
- General_File_Transfer | 08-REV-date
-1 09-REV-date
-4 10-REV-date
4 4-FINAL_QCQA_PLANS
4 4-FINAL_QUANTITY_CALCULATIONS
-4 General File Transfer

NOTES:

1. RWD_CADD_FILES *:




a) It's the Designers responsibility to keep the RWD_CADD files folder
up-to-date per milestone/revision. Submit CADD files as required
by the scope of work or Section Engineer requirement.

b) Overwrite with current files when milestone plans/revisions submitted
(especially for ROW/1* Order revisions). See “Replacing Files in PW”

c) CADD files submittal for FINAL ROW & FINAL PLANS should
include all sub-directories/files used to produce the plans [i.e.
.DGN’s, .COR, .XLS, GeoPak files (.GPK, .PRJ, projdbs sub-
directory, .X, .INP, .COR), etc.]

d) Files that were generated but are not used in the plans (Junk,
Temporary, alternate alignments not used, survey submittal
directories, etc.) shouldn’t be submitted.

e) See “Replacing files” section below for details because files have to be
deleted since overwrite is not available in PW.

f) Don’t bundle files in any compression software (ZIP, etc.).

g) Non-milestone transmittal of CADD files/PDF’s (Potential revision,
Survey from Section Engineer to Consultant, Alternate reviews,
presentations, etc. should be placed in the General File Transfer
folder under the Staging dorectory.)

2. RWD-Designer-
Staging-*
a) Submission directories should be available for milestones. Place
PDF’s in correct one.
b) DRAFT applies only to consultants.
c) See ROW Revisions Section below for handling ROW revisions.



Projects — PLANS FOLDERS

o[ [TAWAMBA
-7 100134
- 102076
- 102615
o[ 104861
=% 201000
- ROW
= RWD
[ PLANS-1-CONCEPTUAL
[’ PLANS-2-PRE-ROW
[’ PLANS-3-FIELD_INSPECTION
-0 PLANS-4-FINAL_ROW
[’ RWD-CADD_Files_A
EIL.- RWD-Designer-5taging-4
{7 1-CONCEPTUAL
{7 2-PRE-ROW
{7 3-FIELD_INSPECTION
=-{7 4-FINAL_ROW

"Plans" folders are created upon formal
Print Request. Staging PDF's are copied
from the "Staging" folders.

The consultant will generally not see
the "PLANS" folders, nor the "ROW" or
"Utility Documents" shown to the left.

Uploading files to ProjectWise

1. Navigate to the folder where the files need to be uploaded.



2. Choose “Upload” from the Document dropdown.

View

I3 vew.
P

I
i @, View
Download...

Export...

More...

| Change State
{ Copy Link(s)
Delete

E1* Properties
|

Too

Choose the files you want to upload to ProjectWise and click open.

@ Select Files to Upload T TN
Look in: [ 1, 100575301471 -l @F = E

l MNarme Date modified Type =

. . Old Files 8/1/2012 8:22 AM File 1"t:|'||—|
' B ali20 5/29/2009 237 PM  Bentle:
] ali-417tiein 10/18/2011 3:43 AM  Bentle:
myfiles o) ali-471 4/24/2012339 PM  Bentler
- B4 alilr20 6/28/2011 3:34 PM  Bentle
- B alilr-471 8/20/2010 750 AM  Bentle:
Desldop a ali-rr 4/5/201010:45 AM  Bentler
EJ;.LI m border20 7/6,/2006 2:55 PM Bentler
e ) border-50scale 6/7/2011 9:20 AM Bentler
SE ) border-471 10/22/2009 7:43 AM  Bentle
i contours 2/22/2012817 AM  Bentle
i B ) -
Recent Items m drain-471 1/5/2011 3:32 PM Bentle

Eﬂ dtm-471 4f19fi1011 8:43 AM Bentlen ™

4 I 3
File name: I"aIiIrZ'D.dgn" "ali-41 Aiein dgn™ "ali-471.dgn” j Open
Files of type: | ~| Cancel |
A




ROW Revisions

- Initial final ROW printed plans should be placed in the 01-Initial folder & XS in the
XS folder.

« The designer should change “date” to the actual date of a ROW revision submittal
by right clicking and choosing properties and then changing the name:

] , oL Initial
o & peeae ] 00-Current
(. s [ 01-Initial
0 & oa-ev-aa K 02-REV-2012-08-22
= [ i 03-REV-date
o o o6-ev-ga| L COPY OUt t 04-REV-date
o &3 R 8 P Copies K 05-REV-date
= s E 06-REV-date
0 oty gq PO & 07-REV-date
. [=_I ) & oo, ) 08-REV-date
- O o [ 09-REV-date

o g copytins [ 10-REV-date

o [~ XS

- 2 PDF’s should be submitted for ROW revisions. One will contain the Title Sheet,
ROW Revision Sheet, and actual sheets revised. The other PDF will contain the
current full set of ROW plans (with outdated sheets replaced with revisions).

- Revised CADD files shall be re-submitted at the same time “revision” PDF’s are
submitted.

Replacing Files in ProjectWise

ProjectWise does not allow the user to overwrite files. In order to replace files on
ProjectWise, the user must first delete the files he wants to replace.

1. Select the files you want replace:

_Ipw:\\PWAPPﬂ‘I.MDOT.STATE.MS.US:MDOT_PW\[
Cutto » Mame
M7 TCP.dgn
g
M7 tc2phase2.dgn
p! g
I V4 title-471.dgn
g
topo-471.dgn
7 p g
topodl.dgn
M po20.dg
SE-Warner. n
[,V dg
ss-tricrk.dgn
M7 iy
LEr. n
“ 7 Super.dg




2. Right click on your selection and choose “Delete” from the menu.

- @l View

E‘} Download...

H'_;& Export...
More... »
Change State »
Copy Link(s) 2

1" properties

3. Click “ok” at the prompt.
[ |

Message from webpage =y

Rl

| Do you want to permanently delete selected document(s)?

/4

. A
4. After the files are deleted, follow steps 1-3 in the “Uploading files to ProjectWise”
section.




Exporting Files from ProjectWise Client (Explorer)

Note: If you export a file that contains references (such as a working sheet), all the
attached reference files will be downloaded as well pending “scan references” has been
run on the folder.

Steps:

1. Select the file you wish to export.

Gut to Mame Descripticn
wihl4f-20.dgn whl4f-20

— s ————

/ﬁ@ wk14RT. dgn wk14RT

Pd wkl5.dgn wkl5

Pd wkl154.dgn whk15A

Pd wik15b-20.dgn wh15b-20

Pd wkl5¢-20.dgn wh15¢-20

Pd wk3A.dgn wk3A

2. Right click and choose “Export”.
4 View

C
Check Out

Check In

[

Free

Copy Out

[T T - T B

Export...
Import

Update Server Copy

[T =

Refresh Local Copy
Purge Local Copy

Burne Warlenare



3. Click next at the wizard screen and choose the “Send to Folder” Option.

oo e

Define the export settings 2
Flease choose an action to perform and specify the export folder. Press Next to

start document export.

Choose an action to perform
() Export - Locks file, changes can be re-imported
(@ Send to Folder - Creates unmanaged local copy

Export folder:
D:vpw_working 105094 Browse...

<Back || Ned> | [ Cancel

4. Click browse and choose the location you want to download the files to. This can

be anywhere you wish. In this example we created a directory called 105094
under d:\pw_working.

Fa —
o

Select export folder

I= ) Projects - Geopak
4 | pw_working
| | 105094
L mdot_pwapp

I» |, RWDDATA
» &4 DVD RW Drive (E) Audic CD
i B CD Drive (F;) DTLplus
I oy FIMGSTOM (G:)
» | GNOGTR-POD (H:)
I 8 tgeno (Mutuser) (L)

[ Make Mew Folder ] [ Ok ] [ Cancel




5. Click ok and click next on the wizard.
6. Navigate to the folder you selected to find your files & references.

Share with = Burn Mew folder ==« [
* MName . Date modified Type

m ali_100.dgn 9/17/2012 8:07 AM  Bentley MicroStati...

m drain.dgn 9/17/2012 8:07 AM Bentley MicroStati...

E ep.dgn 9/17/2012 8:07 AM  Bentley MicroStati...

m profile 100.dgn 9/17/2012 8:07 AM Bentley MicroStati...

E Property.dgn 9/17/2012 8:07 AM  Bentley MicroStati...

= @ ROW.dgn 9/17/2012 8:07 AM  Bentley MicroStati...

clpstk348.dgn 9/17/2012 8:07 AM Bentley MicroStati...

m slpstklocrd.dgn 9/17/2012 8:07 AM  Bentley MicroStati...

topoM.dgn 9/17/2012 8:07 AM Bentley MicroStati...

m Utilities.dgn 9/17/2012 8:07 AM  Bentley MicroStati...

m waterfeatures.dgn 9/17/2012 8:07 AM Bentley MicroStati...

i m whl4LT.dgn 9/17/2012 8:08 AM  Bentley MicroStati...

Exporting files from ProjectWise Web

1. In order to choose where you want to put your files, you must first set your working
directory. Choose Tools -> Change Working Directory:

Help

Y select Al

I:EI Copy web link to this location

= Copy ProjectWise link to this location

9

2. Atthe prompt, choose browse and choose where you want the files to be placed on
your machine:

;
2| Change Working Directory -- Webpage

Current working directory:

D-\myfiles\106112




3. Select the files you want to export:

o e

_I pw:WPWAPPOT.MDOT. STATE MS.LUS:MDOT_PWHL
Cutto =+ Mame
M7 TCP.dgn
g
P tc2phase2.dgn
P g
o title-471.dgn
g
Iald topo-471.dgn
P g
#g/ topo20.dgn
P g
#g/ ss-warner.dgn
g
ﬁ'g(f se-trkcrk.dgn
g
H V4 Super.dgn
per.dg

4. Right click on your selection and choose “Copy Out” from the menu. (Note: DO
NOT choose “export”, always choose “copy out”. Export puts the files in a

location that is not changeable by the user):
102090

View
&b Download..
¢ Export..
@ New Version
open
Change State » Open as Read-Only
Copy Link(s) »
| & Delete QP Checkout
[5r* Properties

@ Purge Local Copy

Move...



5. Navigate to your location to find the files that ProjectWise placed there.

Opening Files in Projectwise

It's recommended you export files to a specific directory as described in the Export
section above if you want to actually edit a file, then re-import it.

If the file type is known & you just want to view it (i.e. PDF), you can double click a file to
open it in Projectwise. Projectwise does give you the ability to Right click & “Open with”
which allows you to choose a specific program to open the file with. If you have

permissions to write a file, you'll be prompted with the following dialog when you close it.

Check In ==
General | Comment
Documents
Mame Out to Description File Mame
mlﬂﬁzgﬁ-l... kboteler 106296-101000-2012-10-... 106296-101000-2012-1C
4 T 3
Falder: DZ\LAFAYETTEY 106296120 1000\PLANS-4-FINAL_ROW'PLANS\00-Current
[ create new version during Check In
Version:
Check In | [ Update ServerCopy | | Free | [ Cancel

Check In — Saves changes & checks in the document.

Update Server Copy — Saves changes to PW but leaves the document checked out in
your name.

Free — Checks it in without saving changes.

NOTE: You may not be prompted with the dialog above through PW Web. In that case,
just right click the file and choose Check In.



Generating a link

ProjectWise has the ability to generate a link to allow someone to navigate directly to a
folder. You can generate a link to a folder in ProjectWise that invokes either ProjectWise
web or ProjectWise client and traverses to the link.

Links for ProjectWise Web Users

1. Navigate to the folder you want to create a link for & Right click on the folder you
want to create a link to and click “Copy Link(s) to Clipboard”:

PLANS-3-FIELD INSPECTION

B (T pians-a-snaL ROW

B [~ ] pans

00-Curre=+

o Mew..
Upload Folder...
L__L_I Copy Out
_E Purge Copies
& Export.
dddd &7 Import
Download...

& Delete

.....

Er* Properties

2. Paste the link in the intended email.



Links for PW Client Users

A link generated this way will be used for the following cases:

« Milestone submittals to section engineers
« Print request by RWD designers or section engineers
< Anyone who uses PW client

1. Navigate to the folder that a link needs to be created for.

2. Select and copy the link from the ProjectWise link bar:

RERE U ue|  Cre— (—

MDOT.STATE.MS.US:MDOT_PW'\Documents\D\DESOTO102556310000\RW D-Designer-Staging-B I

MName Description File Mame Created
m/ Standards final.pdf  Standards final.pdf Standards final.pdf 9/19/2012 10:41:12 ¢
i 102556-310000-2012-...102556-210000-2012-03-18... 102556-310000-2012-09-18... 0/19/2012 9:15:45 £
i 102556-310000-2012-...102556-310000-2012-09-18... 102556-310000-2012-09-18... 9/19/2012 9:02:01 £

3. Paste the link in the intended document, email, etc.

Example Links:

Note: External Users will probably not have access to these.
Client Link:

pw:\PWAPPO1.MDOT.STATE.MS.US:MDOT_PW\Documents\D6\CLARKE\102533\20
1000\PLANS-4-FINAL_ROW\PLANS\00-Current\

Web Link for Internal users:

https://pwweb/default.aspx?link=pw%3A%5C%5CPWAPP01.MDOT.STATE.MS.US%3
AMDOT_PW%5CDocuments%5CD6%5CCLARKE%5C102533%5C201000%5CPLAN
S-4-FINAL_ROW%5CPLANS%5C00-Current%5C



Web Link for External users:

https://pwweb.mdot.state.ms.us/default.aspx?link=pw%3A%5C%5CPWAPP01.MDOT.S
TATE.MS.US%3AMDOT_PW%5CDocuments%5CD6%5CCLARKE%5C102533%5C20
1000%5CPLANS-4-FINAL_ROW%5CPLANS%5CO00-Current%5C



