
-----Original Message----- 
From: Boteler, Keith  
Sent: Wednesday, May 28, 2003 3:03 PM 
To: Boggan, Adam; James, Billy; Forgey, Billy; McCollum, Danny; Breland, Carol; Robinson, 
Charlie; Waldon, Greg; Williams, Greg; Roberts, Boobie; Reinike, Chet; Morea, John; Gilliam, 
Rocky; Brown, Denise; Sutterfield, Russell; Dover, Terrie 
Cc: Pittman, Richard; Reese, John; Seal, David; Mood, Amy; Whitfield, Robert; Fletcher, Brad; 
Purvis, Keith; Pickering, John; Bracey, Kevin; Case, Mark; Ward, John C.; Allen, Mike; 
Hilderbrand, Ken; Reeves, Steve 
Subject: Electronic Plans 
 
This is to advise you that all InHouse Plans from Pre-ROW through Office 
Review stage (Pre-ROW, Field Inspection, Final ROW, Final ROW Revisions, 
ROW (Utility) XS, Office Review) and all X-Section Prints will be submitted to the 
Print Shop electronically (TIF files) for InHouse Designed Projects.  At this time, 
Final Construction Plans will still be printed and delivered in paper format.   
  
Attached are current instructions for submitting plans.  No major revisions have 
been made but it is recommended that you review these steps prior to your next 
submittal.  Some important notes are listed below.  
  

1.      ENSURE THE CORRECT SCALE & MAKE SURE ALL PRINTS ARE 
FULL SIZE (22”x34.6”) 

2.      Ensure all data is present on the TIF image (Correct Levels On/Off, 
Correct Reference Files On/Off, etc.).  If you prefer to review printed 
plans, you can print the TIF images through Iplot Organizer. 

3.      The Date in the TIF file names should be a constant date close to the 
actual original print request or the actual date of a revision.   

4.      For Print Request in which files have already been forwarded to the 
Print Shop, the Designer does not have to recreate the files if they 
exist in \\rwdplans\plans\row\ or \\rwdplans\plans\construction.  Just 
provide the link to these files and state that they are already on the 
server. 

5.      Since ROW plans have no Sheet Numbers, they should be 
consecutively ordered(0001-*.TIF, 0002-*.TIF, *). Construction Plans 
should be named the sheet number (0001-*.TIF, 0002-*.TIF, 0002a-
*.TIF, 0003-*.TIF, etc.).   

6.      Revisions should have the same sheet number as when they were 
originally submitted. 

7.      Make sure you have the correct Print Type chosen: 
   
We will make links available to the current set of plans for our major Print Types 
through our Intranet’s Active Project Queries so that the Active set of plans can 
be viewed online.  Also, a link will be provided to view All Print Requests for a 
Project including ROW revisions, etc. You can view an example of this at: 
http://rwdsrv001/RWDIntranet/q-status.idc?fms_con=101800 
  



One other note that Mike & Ken wanted to pass along:  On ROW Revisions, the 
WK Sheet #’s of the revised sheets should be shown on the Title Sheet.  
  
Please pass this info on to your Design Team Members. 
  
  
 



ELECTRONIC PLANS 
 

OVERVIEW 
 
The following is procedures to generate TIF files to submit to the Reproduction Shop for copies. A 
Printer has been set up for each design team (For Example: \\rwdplans\fletcher-plot) that when 
printed to from Iplot will generate these TIF images. TheTIF files will be created by the printer in a 
shared directory on RWDPLANS (For Example: \\rwdplans\fletcher). Once the files have been 
generated the design team will MOVE the files from this directory to a sub-directory called PLANS 
under a specific project directory. The Design team will then submit a Print Request email form to 
CADD. CADD will MOVE the TIF files from the Designer’s computer to an appropriate directory on 
RWDPLANS and then they will forward the print request to the Reproduction Shop. This form will 
have a link to the TIF files. The Reproduction Shop will copy the files from \\rwdplans and make the 
appropriate copies.  
 
Detailed Instructions for this process are discussed below. It will be critical to follow the Naming 
convention discussed in these instructions.  
 
 

DETAILED INSTRUCTIONS – Design Team 
 

1. CONNECTING TO THE APPROPRIATE PRINTER & SHARE 
 

Each Design team member will need to connect to the TIF producing PRINTER & Shared 
directory.  
 
Example Printer & Share:  
 
\\rwdplans\fletcher-plot – Print Share 
\\rwdplans\fletcher – File Share where TIF’s are generated.  
 
Also, A  directory called PLANS needs to be created under each project directory under your 
projects folder.  
 
2. USING IPLOT ORGANIZER 
 
You will create your .IPS files as you normally would with the exception that you should use the 
settings file TIF.PLT to orientate the plots correctly or ensure a 90^ Rotation. The plots will have to 
be in the order of your sheet numbers. You will use the Rename Menu (Edit-> Rename) on 
Organizer to Rename your plot names to the correct naming convention which is 
4DigitSheetNumber-FMSNUMBER-Date.TIF  
 
 
 
In the figure below you see what the file names were prior to renaming and the how the rename 
plots menu has to be filled out.  
 



 
 
The next figure shows the renamed files & all the correct Iplot settings for an English project.  
 

 



 
 
NOTES:  
 

a)  FileNames –  
a1) IT IS CRITICAL TO HAVE THE FILES IN ORDER (SHEET ORDER) WHEN RE-

NAMING. No exceptions on the file name. 4DigitSheet Number-FMSNumber-
Date.TIF. 

a2) If you have a sheet named, for example 912-A, you would select the sheets 
down to 0912-A rename these as shown above with the Custom Rename menu, 
rename 0912-A with Edit Rename, Select the remainder of your sheets and use 
the Custom Rename Menu to remain the remainder with the Start At option on 
this dialog set to 913. 

A3) The Date should be a constant date close to the actual original print 
request or the actual date of a revision. 

A4) Since ROW plans have no Sheet Numbers, they should be consecutively 
ordered(0001-*.TIF, 0002-*.TIF, *). Construction Plans should be named the 
sheet number (0001-*.TIF, 0002-*.TIF, 0002a-*.TIF, 0003-*.TIF, etc.).   

A5) Revisions should have the same sheet numbers as when they were originally 
submitted. 

   
 

b) Print Quality -   
b1) ENSURE THE CORRECT SCALE. 
B2) All Electronic Prints need to be Full Scale (22"x34.6") and the 

Reproduction shop will reduce for half scale copies if needed.  Quality will 
be poor if 11"x17.3" are generated and then enlarged by the Reproduction 
shop for Full Scale Prints.  

B3) Ensure all data is present on the TIF images (Correct Levels On/Off, 
Correct Reference Files On/Off, etc. 

 
c) Print Request (Additional) - For Print Request in which files have already been 
forwarded to the Print Shop, the Designer does not have to recreate the files if 
they exist in \\rwdplans\plans\row\ or \\rwdplans\plans\construction.  Just provide 
the link to these files and state that they are already on the server. 

 
 

3. PLOTTING – CREATING THE TIFS 
 
 a) Choose File -> Print 
 b) Select the Printer  
 c) Tag “Separate print jobs” under “Submit plots as” 
 d) Tag OK to print.  
 



 
 

4. MOVING THE FILES TO YOUR PROJECT 
 
 
Once the files have been created (It takes about 20 seconds per plot), you should MOVE the TIFS 
from the shared directory on RWD Plans (\\rwdplans\fletcher in this example) to the PLANS 
directory under the appropriate projects directory on your computer. You should check the 
drawings for the following items:  

a) Make sure the TIF files are named according to the sheet number & that they sort in 
Windows Explorer from 1st sheet to last sheet when sorted by Name.  

b) Check the quality of each plot & make sure the plot encompasses the entire sheet. 
c) Ensure all data is present on the sheet (Correct Levels On/Off, Correct Reference Files 

On/Off, etc.) 
d) Check the plot rotation so that it is readable from left to right on the screen. 

 
You can view the images with Windows image viewer (Wang or Kodak). An example of what a x-
section should look like is shown below.  
 



 
 
 
4. SUBMITTING PRINT REQUEST TO MICHAEL & KEN.  

 
 

Design Teams needing of Electronic Plans should complete the Print Request Email Form located 
on RWD Intranet Site (http://rwdsrv001/RWDIntranet/forms.htm) and email this to CADD (Kevin 
Bracey, Mark Case, & Keith Boteler).  CADD will initially handle creating directories and moving 
files as needed and will forward the Print Request to RWD’s Plan Management (Mike & Ken).  It is 
planned that RWD’s Plan Management will eventually assume this responsibility.  



 
 
 
 
 
 

DETAILED INSTRUCTIONS – CADD 
 
CADD will receive the request from the Design Team, Move the files from the Designer’s 
computer to the appropriate directory on RWDPLANS, forward the request to the Print Shop 
showing the new link, and modify the database to enter Printing Information.  The Directory 
Structure / Filenaming format should match the example below. Specific Steps are discussed 
below. 

 
 
PE\ 
 
ROW\ 
 FMS ROW #\ 

  1-ROW-PRE\ 
  2-FIELDINSP\ 
  3-ROW\ 
   0-Current\ 
   1-INITIAL\ 

 
 
PE\ 
 
ROW\ 
 100078-201000\ 

  1-ROW-Pre\ 
   0001-100078-201000-1999-10-04.TIF  
   0002-100078-201000-1999-10-04.TIF 
   0003-100078-201000-1999-10-04.TIF 

   etc. 



   2-RevDate\ 
   3-RevDate 
   Etc.\ 
   

 FMS ROW #\ 
  1ROW-PRE\ 
  2FieldInsp\ 
  3ROW\ 
   0-Current\ 
   1-INITIAL\ 
   2-RevDate\ 
   3-RevDate 
   Etc.\ 
 

CON\ 
 FMS CON #\ 

   OffRev\ 
   Final\ 
 
 FMS CON #\ 
   OffRev\ 
   Final\ 

ASBUILTS\ 
 FMS CON #\ 

 
MISCELLANEOUS\ 
 

  2-FieldInsp\  
   0001-100078-201000-2000-02-06.TIF 
   0002-100078-201000-2000-02-06.TIF 
   0003-100078-201000-2000-02-06.TIF 

   etc. 
  3-ROW\ 
   0-CURRENT\ 
    0001-100078-201000-2000-04-05.TIF 
    0002-100078-201000-2000-06-16.TIF 
    0003-100078-201000-2000-05-10.TIF 
   1-INITIAL\ 
    0001-100078-201000-2000-04-05.TIF 
    0002-100078-201000-2000-04-05.TIF 
    0003-100078-201000-2000-04-05.TIF 
    etc. 
   2-2000-05-10\ 
    0003-100078-201000-2000-05-10.TIF 
    etc. 

   3-2000-06-16\ 
    0002-100078-201000-2000-06-16.TIF 
    etc. 
 

 
 100078-202000\ 
  1ROW-Pre\ 

  2FieldInsp\    
  3ROW\ 
    

 100078-203000\ 
  1ROW-Pre\ 
  2FieldInsp\ 
  3ROW\ 
  Etc.\ 

 100080-201000 
 100081-201000 
 etc.\ 
 101342-201000 
 101344-201000 
 101344-202000 
 etc.\ 
 
CON\ 
 
 100078-301000\ 

   1OffRev\ 
   2Final\ 

 
 100078-302000\ 
 100078-303000\ 
 100078-304000\ 
 
 
ASBUILTS\ 

 
 
 

 
 
 
 
 
 

 
 

1. Receive request from Designer: 
 

 
2. Click on Link or open Windows Explorer and go to computer/directory specified above.  

 
3. Tag Edit -> Select All and then tag Edit -> CUT 



 

 
 

4. Open another Windows Explorer and go to \\rwdplans\plans\row (for ROW related printing) 
or \\rwdplans\plans\construction (if Office Review or Later). 

 
5-1. For an original printing, create the FMS project directory. (File -> New -> Folder). (Use 

the ROW # if ROW related, CON # for Office Review and Later) and then enter this 
directory. 

 

 
 

 5-1a) Create the 0-Current directory & the 1-Intital and enter the 1-Initial Directory. 



 
5-1b) Tag Edit -> Paste to MOVE the TIF files from the Design Teams computer to 

\\rwdplans.   
 
5-1c)  Verify File Naming & Orientation of plots.  Correct as needed.  Also add 

Preliminary Stamp if requested.   
 

5-1d) Tag Edit -> Copy & then enter the 0-Current Directory and tag Edit -> Paste to 
copy the files to the 0-Current Directory. 

 
5-1e) Go to step 6.  

 
5-2. If the print request is a revision, create a subdirectory which will be named the revision 

date (2-2000-05-10\ in the Example above) under the appropriate Print Directory (3ROW 
in the example above) and enter this directory. 

5-2a) Tag Edit -> Paste to MOVE the files from the link provided by the Design Team to 
the Revision Directory (2-2000-05-10). 

 
5-2b) Verify File Naming & Orientation of plots.  Correct as needed. Also add 

Preliminary Stamp if requested.   
 

  5-2c) Go to step 6.  
 
6.  Forward the Print Request to Mike and Ken advising them of the link and which files need 

to be printed.  
 

7. If the Print Request is a Revision, CADD needs to: 
 

a) COPY the files from the Revision Directory to the 0-Current directory.  
b) DELETE the files in 0-Current that are replaced with this revision.  

 
8. Fill out the Printing info in the Project Database.  

 
 NOTES:  

• The links forwarded to the Print Shop will be to the 0-Current directory or to the 
Revision directory.  No link will be sent to the 1-Initial Directory.  

• When requests are made that are one time requests and do not need to be 
permanently stored, the tif’s will be placed in the Miscellaneous Directory in which 



CADD will create a directory named after the FMS Project Number and will MOVE 
the files to this location.  

• When Requests are made where files are already present on the server, no transfer 
of files will be made.  Mike and Ken will just forward the request to the Print Shop 
and advise them of the link.  It is the designer’s responsibility to not send the same 
TIF images if they are already on the server.  

 
 

DETAILED INSTRUCTIONS – RWD PLANS MANAGEMENT 
 

1. Review the type of request and complete the Print Size and No. of Copies if this is not already 
filled out.  

2. Forward the request to MDOT’s Print Shop. 
 

DETAILED INSTRUCTIONS – MDOT PRINT SHOP 
 
 
The Repro Shop will print from the link provided except for Final Cross-Sections which will be 
copied to the appropriate directory on SSOCE9800\plans\construction.  Any Reprodesk *.job files 
in the 0-Current directory will have to be updated to look at the new *.TIF files.    
 
 
 


