Using ProjectWise (10-22-2012)

What is ProjectWise?

ProjectWise is an online database that allows MDOT to store CADD Files/plans and to
allow access by people outside of the agency. Roadway Designers will upload files at
project milestones in a job (i.e. Pre-ROW, Field Inspection, Final ROW, etc.).

Note: CADD files need to be placed in the CADD files location at the same time that PDF
plans are uploaded if they are required for a specific project milestone. It's imperative
that this occurs for submittals & each revision submittal for either. In Final ROW revision
cases, CADD files will be “overwritten”. This is explained in detail in the “Replacing Files
on ProjectWise” section.

Accessing ProjectWise
Software:

e Projectwise Web Explorer:

This a web based version of Projectwise which does not require any software
installations. All that is required to login to the appropriate webpage is a user
name and password supplied by MDOT (See Account Creation below).

For internal users, use the link http://pwweb
For external users, use the link https://pwweb.mdot.state.ms.us

Note:

1. ProjectWise has a compatibility issue with browsers other than Internet
Explorer.

2. The site needs to be added as a “Trusted site”.

3. Some Active X components are installed. It may take a little while for these to
install upon 1% access so you may not be able to immediately upload files on
your 1% logon. If so, wait approximately 30 minutes and then log out & try
again.

e Projectwise Client

Users can get Projectwise Client for free if they have a current Select agreement
with Bentley and an active license of Microstation. Download Projectwise Client
from Bentley using your select ID. Once Projectwise is installed on your computer,


http://pwweb/
https://pwweb.mdot.state.ms.us/

to connect to MDOT’s PW datasource go to GOMDOT -> Divisions -> Roadway
Design -> CADD Info -> Other Help Documents -> PW Client Configuration Info &
follow the steps.

Account Creation

Projectwise account(s) will need to be created for your designers who will transfer the
files. Any Roadway Designer needing the ability to transfer files will need to fill out the
Projectwise Account Creation form available as discussed in the Help Documents area
below. They will be emailed an account (should be within 24 hours) & added to the
design security group specific to your firm which will have permissions to write to projects
assigned to your firm.

Logging In

The remainder of the instructions show steps of using the Projectwise Web.
Select one of the links below:

For internal users, use the link http://pwweb
For external users, use the link https://pwweb.mdot.state.ms.us

You are prompted with:

Projectwise Web Server

Location: <nones ﬂ

B Usc current Windows credentials (550)



http://sp.gomdot.com/Roadway%20Design/CADD/PW_Client_Configuration.pdf
http://pwweb/
https://pwweb.mdot.state.ms.us/

From the drop down, choose “MDOT_PW” and tag “Login”:

Projectwise Web Server

Location: <None: B

=none=

Note: External users will need to type “MDOT\” before their username when
logging in. For instance, username “jdoe” will be provided as “MDOT\jdoe”.

Adding ProjectWise to your trusted sites (This has been done for MDOT
CADD users).

In order to use ProjectWise properly, you must add it to your trusted sites.

In Internet Explorer -> Tools -> Internet Options -> Security Tab —> Trusted Sites -> Sites
button, etc.

Type in https://pwweb/ (internal) or https://pwweb.mdot.state.ms.us (external & internal)
and tag Add:



https://pwweb/
https://pwweb.mdot.state.ms.us/

Trusted sites &J

# You can add and remove websites from this zone. All websites in
this zone will use the zone's security settings.

oy

Add this website to the zone:

https://puweb/

Websites:

https: ffpwweb Remove
https:/fpwweb,mdot. state.ms.us

Require zerver verification (https:) for all sites in this zone

Close

Navigating ProjectWise

Projects - File Structure

ProjectWise is directory structured as shown below which allows the user to navigate to a
project by district, county, FMS number, FMS detalil, division/staging area, and milestone.

The Designer should locate their project and detail (2**000 details for Phase “A” , 3**000
details for Phase “B”) & and look for:

Project is in Phase “A”

e \RWD-Designer-Staging-A (for PDF, non-milestone CADD files (In General
Transfer folder, etc)

e \RWD-CADD_Files_ A (Milestone/Revision CADD file submittal. “Overwrite” files
with later milestones/revisions.)

Project is in Phase “B”

e \RWD-Designer-Staging-B (for PDF, non-milestone CADD files (In General
Transfer folder, etc)

¢ \RWD-CADD_Files_B (Milestone/Revision CADD file submittal. “Overwrite” files
with later milestones/revisions.)
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1. Contact Roadway Design’s CADD Engineer if you do not see your project or
the Staging or CADD files folder for your project.

2. If you need Read permissions on an adjacent project, contact Roadway’s
CADD Engineer.

Projects — Staging & CADD File Folders

Formal (milestone) submittals should be submitted in their appropriate directories. Any
file transfer that is not a formal submittal should be placed in the “General File Transfer”
directory. Also available for general file transfer.

Phase A “ROW” Plans Phase B “Final Construction” Plans
1_, RWD-CADD_Files_A = DGN's, GPK, go in the 1_, RWD-CADD_Files_B DGN's, GPK, 505 xls
&+ RWD-Designer-Staging-A CADD Files folder. =i RWD-Designer-Staging 8 etc.
=0 1-CONCEPTUAL i 1-CONCEPTUAL
L- PLAMS . e PLANS " 2-FIELD_INSPECTION
Pl ZeReRow and DH Folders e
[ 3-FIELD_INSPECTION -1 O1-Initial
i L.- DRAFT .y 02-REW-date
| e & uev-ime
H - e Y - -
E'L* 4_'FIN‘°‘L-P‘OW - [T’ 05-REV-date
1__ DRAFT I\Dn-r‘"n_les.une or [ 06-REV-dlate
w0 PLANS other Files Transfer [ 07-REV-date
----- {_ General_File_Transfer [ 08-REV-date
.47 09-REW-date
-4 10-REW-date
- 4-FINAL_QCQA_PLANS
- 4-FINAL_QUANTITY_CALCULATIOMNS
-4 General File Transfer

NOTES:

1. RWD_CADD FILES *:




a) It's the Designers responsibility to keep the RWD_CADD files folder
up-to-date per milestone/revision. Submit CADD files as required by the
scope of work or Section Engineer requirement.

b) Overwrite with current files when milestone plans/revisions submitted
(especially for ROW/1% Order revisions). See “Replacing Files in PW”

c) CADD files submittal for FINAL ROW & FINAL PLANS should include all
sub-directories/files used to produce the plans [i.e. .DGN'’s, .COR, .XLS,
GeoPak files (.GPK, .PRJ, projdbs sub-directory, .X, .INP, .COR), etc.]

d) Files that were generated but are not used in the plans (Junk, Temporary,
alternate alignments not used, survey submittal directories, etc.) shouldn’t be
submitted.

e) See “Replacing files” section below for details because files have to be deleted
since overwrite is not available in PW.

f) Don’'t bundle files in any compression software (ZIP, etc.).

g) Non-milestone transmittal of CADD files/PDF’s (Potential revision, Survey from
Section Engineer to Consultant, Alternate reviews, presentations, etc. should
be placed in the General_File_Transfer folder under the Staging dorectory.)

2. RWD-Designer-Staging-*
a) Submission directories should be available for milestones. Place PDF’s in
correct one.
b) DRAFT applies only to consultants.
c) See ROW Revisions Section below for handling ROW revisions.

Projects — PLANS FOLDERS




=07 ITAWAMBA
(% 100134
m-% 102076
=17 104861
{7 PLANS-2-PRE-ROW
{7 PLANS-3-FIELD_INSPECTION
{27 PLANS-4-FINAL_ROW
-2 ROW
{7 RWD-CADD_Files_A
=i RWD-Designer-Staging-4
{7 1-CONCEPTUAL
- 2-PRE-ROW
@[ 3-FIELD_INSPECTION
2 4-FINAL_ROW

=1

----- {_" General_File_Transfer
Lo UTILITY DOCUMENTS
-4 Saved Searches

"Plans" folders are created upon formal
Print Request. Staging PDF's are copied
from the "Staging" folders.

The consultant will generally not see
the "PLANS" folders, nor the "ROW" or
"Utility Documents" shown to the left.

Uploading files to ProjectWise

1. Navigate to the folder where the files need to be uploaded.
2. Choose “Upload” from the Document dropdown.
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3. Choose the files you want to upload to ProjectWise and click open.

@ Select Files to Upload ” L= ]
Lookin: [}, 100579-301471 ~ @%@

l Marmne Date modified Type =
- 1. Old Files 8/1/2012 8:22 AM File fol
ali20 5/29/2009 2:37 PM  Bentle
l | L] ali-417tiein 10/18/2011 9:43 AM  Bentler
myfiles ] ali-471 4/24/2012 3:39 PM Bentle
alilrlﬂ 6/28/2011 3:34 PM  Bentle
-I alilr-471 §/20/2010 7:50 AM  Bentle:
Deskdop ali-rr 4/5/201010:45 AM  Bentler
ﬂ&l border20 7/6/2006 2:55 PM Bentler

|

e border-50scale 6/7/2011 9:20 AM Bentler
S border-471 10/22/2009 749 AM  Bentle:
= contours 2/22/2012 817 &AM Bentle
Hec"ﬁm drain-471 1/5/20113:32PM  Bentle:

B dtm-471 4/19/2011 8:43 AM Bentler ™

4 | I | r
File name: I"alierD.dgn" "ali-417tiein dgn” "ali-471.dgn" j Open
Files of type: | ~| Cancel |
A




ROW Revisions

o Initial final ROW printed plans should be placed in the 01-Initial folder & XS in the
XS folder.

e The designer should change “date” to the actual date of a ROW revision submittal
by right clicking and choosing properties and then changing the name:

] 00-Current E 00-Current
[~} 01-Initial & 01-Initial
5] UZ-REV-:;fF e 02-REV-2012-08-22
E Eigg . B 03-REV-date
- s e 04-REV-date
- 07-REV & 06-REV-date
e e K 07-REV-date
[~ 09-REV & 08-REV-date
[~ 10-REV & 09-REV-date
] ®S = 10-REV-date
f Properties > E A5

e 2 PDF’s should be submitted for ROW revisions. One will contain the Title Sheet,
ROW Revision Sheet, and actual sheets revised. The other PDF will contain the
current full set of ROW plans (with outdated sheets replaced with revisions).

o Revised CADD files shall be re-submitted at the same time “revision” PDF’s are
submitted.

Replacing Files in ProjectWise

ProjectWise does not allow the user to overwrite files. In order to replace files on
ProjectWise, the user must first delete the files he wants to replace.

1. Select the files you want replace:

Outto + Marme
M7 TCP.dgn
ﬂﬁ/ tc2phased.dgn
V4 title-471.dgn
ﬂﬁ V' tope-471.dgn
ﬂ% e tope20.dgn
e ss-warner.dgn
ﬂ% e ss-trkcrk.dgn
H Ve Super.dgn



2. Right click on your selection and choose “Delete” from the menu.

@ii : Egl@m@,w_mmbu

| J||

3. Click “ok” at the prompt.

|'1

&3

Message from webpage

@ Do you want to permanently delete selected document(s)?

A

4. After the files are deleted, follow steps 1-3 in the “Uploading files to ProjectWise”
section.

-




Exporting Files from ProjectWise Client (Explorer)

Note: If you export a file that contains references (such as a working sheet), all the
attached reference files will be downloaded as well pending “scan references” has been
run on the folder.

Steps:
1. Select the file you wish to export.

Out to Mame Description
wihldf-20.dgn wihl4f-20

s

/j@ wk14RT. dgn wk14RT

Pl wkl5.dgn wkl5

Pd wkl5A.dgn whl5A

Pd wk15b-20.dgn wk15b-20

Pd wk15¢-20.dgn whl5¢-20

Pd whk3A.dgn wk3A

2. nght click and choose “Export”.

View
C

Check Qut
CheckIn

[

Free

Copy Out

e s T = T T S

Export...
Import

Update Server Copy L

(T =
T

Refresh Local Copy L
Purge Local Copy

Purne Worksnare



3. Click next at the wizard screen and choose the “Send to Folder” Option.

oo oot

Define the export settings -
Please choose an action to peform and specify the export folder. Press Next to

start document export.

Choose an action to perform
() Export - Locks file, changes can be redmported
(@ Send to Folder - Creates unmanaged local copy

Export folder:

D:vpw_working 105054 Browse. .

<Back || MNed> | | Cancel

4. Click browse and choose the location you want to download the files to. This can

be anywhere you wish. In this example we created a directory called 105094
under d:\pw_working.

= -—

Select export folder

[= . Projects - Geopak
4 pw_working
| | 105094
1) mdot_pwapp

) RWDDATA
[ \l_if' DVD BW Drive (E:) Audio CD
i B CD Drive (F:) DTLplus
I gy KIMGSTOM (G2)
> | GNOGTR-POD (H:)
I+ L8 tgeno (Muhuser) (L)

[ Make Mew Folder ] [




5. Click ok and click next on the wizard.
6. Navigate to the folder you selected to find your files & references.
Share with = Burn Mew folder =+ [l
*  Mame : Date modified Type
ali_100.dgn 9/17/2012 8:07 AM  Bentley MicroStati...
drain.dgn 9/17/2012 8:07 AM  Bentley MicroStati...
E ep.dgn 9/17/2012 8:07 AM Bentley MicroStati...
profile_100.dgn 9/17/2012 8:07 AM  Bentley MicroStati...
m Property.dgn 9/17/2012 8:07 AM Bentley MicroStati...
= ROW.dgn 9/17/2012 8:07 AM  Bentley MicroStati...
m slpsth348.dgn 9/17/2012 8:07 AM  Bentley MicroStati...
E slpstklocrd.dgn 9/17/2012 8:07 AM  Bentley MicroStati...
topoM.dgn 9/17/2012 8:07 AM Bentley MicroStati..,
Utilities.dgn 9/17/2012 8:07 AM  Bentley MicroStati...
waterfeatures.dgn 9/17/2012 8:07 AM Bentley MicroStati..,
| 4 whkl4LT.dgn 9/17/2012 8:08 AM  Bentley MicroStati...

Exporting files from ProjectWise Web

1.

In order to choose where you want to put your files, you must first set your working

directory. Choose Tools -> Change Working Directory:

o]

2. Atthe prompt, choose browse and choose where you want the files to be placed on
your machine:

r@ Change Working EMMM u

Current working directory:

Dovmyfilesi 106112




3. Select the files you want to export:

I pw W PWAPPDT MDOT.STATE.MS.US:MDOT_PWM
Mame

TCP.dgn
tc2phased.dgn
title-471.dgn
topo-471.dgn
topol.dgn
ss-warner.dgn
ss-trkerk.dgn
Super.dgn

4. Right click on your selection and choose “Copy Out” from the menu. (Note: DO
NOT choose “export”, always choose “copy out”. Export puts the files in a
location that is not changeable by the user):




5. Navigate to your location to find the files that ProjectWise placed there.

Opening Files in Projectwise

It's recommended you export files to a specific directory as described in the Export
section above if you want to actually edit a file, then re-import it.

If the file type is known & you just want to view it (i.e. PDF), you can double click a file to
open it in Projectwise. Projectwise does give you the ability to Right click & “Open with”
which allows you to choose a specific program to open the file with. If you have

permissions to write a file, you’ll be prompted with the following dialog when you close it.

CheckIn ==
Gereral | Comment
Documents
Mame Cut to Descripticn File Mame
mlﬂﬁzgﬁ-l... kboteler 106296-101000-2012-10-... 106296-101000-2012-1C
i m F
Folder: D2\LAFAYETTE\106296'20 1000\PLANS-4-FINAL_ROWI\PLANS\00-Current
[] create new version during Chedk In
Version:
Check In | | Update ServerCopy | | Free | Cancel

Check In — Saves changes & checks in the document.

Update Server Copy — Saves changes to PW but leaves the document checked out in
your name.

Free — Checks it in without saving changes.

NOTE: You may not be prompted with the dialog above through PW Web. In that case,
just right click the file and choose Check In.



Generating a link

ProjectWise has the ability to generate a link to allow someone to navigate directly to a
folder. You can generate a link to a folder in ProjectWise that invokes either ProjectWise

web or ProjectWise client and traverses to the link.

Links for ProjectWise Web Users

1. Navigate to the folder you want to create a link for & Right click on the folder you

want to create a link to and click “Copy Link(s) to Clipboard”:
H H PUE DJAUGEE

= paNaN

=B 100579

- 2B 201000

| @B consuLTANT ‘A
w0 Row

= RWD

| 2l 5-FINAL ROW

oy
el

m

ﬂ Saved Searc
&% 301000
: ﬁ Saved Searches
B 102046

-
L

2. Paste the link in the intended email.



Links for PW Client Users

A link generated this way will be used for the following cases:

¢ Milestone submittals to section engineers
e Print request by RWD designers or section engineers
e Anyone who uses PW client

1. Navigate to the folder that a link needs to be created for.

2. Select and copy the link from the ProjectWise link bar:

REAE G ue|  Cre— o —
pw VWPWAPPDT.MDOT STATE MS US:MDOT_PW\Documents\D2Z\DESOTON102556%310000M\EWD-Designer-Staging-B I

Outto « MName Description File Marme Created
ﬁ/ Standards final.pdf  Standards final.pdf Standards final. pdf 9/19/201210:41:12 4
m e 102556-210000-2012-... 102556-310000-2012-08-18... 102556-210000-2012-03-18... 9/109/2012 91545/
riPd 102556-310000-2012-... 102556-310000-2012-09-18... 102556-310000-2012-03-18... 9/19/2012 9:02:01 4

3. Paste the link in the intended document, email, etc.

Example Links:
Note: External Users will probably not have access to these.

Client Link:

pw:\PWAPPO1.MDOT.STATE.MS.US:MDOT_PW\Documents\D6\CLARKE\102533\20
1000\PLANS-4-FINAL_ROW\PLANS\00-Current\

Web Link for Internal users:

https://pwweb/default.aspx?link=pw%3A%5C%5CPWAPP01.MDOT.STATE.MS.US%3
AMDOT_PW%5CDocuments%5CD6%5CCLARKE%5C102533%5C201000%5CPLAN
S-4-FINAL_ROW%5CPLANS%5C00-Current%5C



Web Link for External users:

https://pwweb.mdot.state.ms.us/default.aspx?link=pw%3A%5C%5CPWAPP01.MDOT.S
TATE.MS.US%3AMDOT_PW%5CDocuments%5CD6%5CCLARKE%5C102533%5C20
1000%5CPLANS-4-FINAL_ROW%5CPLANS%5C00-Current%5C
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